<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://guyanacaribbeanpolitics.news/xmlrpc.php" />
    <title>Forbes Burnham and Guyana’s Poisoned Politics &#8211; Guyana Caribbean Politics</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Forbes Burnham and Guyana’s Poisoned Politics">
<meta property="og:site_name" content="Guyana Caribbean Politics">
<meta property="og:description" content="Forbes Burnham and Guyana’s Poisoned Politics By Dr. David Hinds IT is now almost 36 years since former president of">
<meta property="og:url" content="https://guyanacaribbeanpolitics.news/2021/01/forbes-burnham-and-guyanas-poisoned-politics/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/12/open-word.png">
<meta property="og:image:height" content="523">
<meta property="og:image:width" content="798">
<meta property="article:published_time" content="2021-01-04T04:16:33+00:00">
<meta property="article:modified_time" content="2021-01-04T04:22:13+00:00">
<meta property="article:author" content="https://guyanacaribbeanpolitics.news">
<meta property="article:section" content="Open Word">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Forbes Burnham and Guyana’s Poisoned Politics">
<meta name="twitter:description" content="Forbes Burnham and Guyana’s Poisoned Politics By Dr. David Hinds IT is now almost 36 years since former president of">
<meta name="twitter:url" content="https://guyanacaribbeanpolitics.news/2021/01/forbes-burnham-and-guyanas-poisoned-politics/">
<meta name="twitter:site" content="https://guyanacaribbeanpolitics.news">
<meta name="twitter:image:src" content="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/12/open-word.png">
<meta name="twitter:image:width" content="798">
<meta name="twitter:image:height" content="523">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guyana Caribbean Politics &raquo; Feed" href="https://guyanacaribbeanpolitics.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guyana Caribbean Politics &raquo; Comments Feed" href="https://guyanacaribbeanpolitics.news/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.4.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-185401131-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-185401131-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/guyanacaribbeanpolitics.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://guyanacaribbeanpolitics.news/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://guyanacaribbeanpolitics.news/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://guyanacaribbeanpolitics.news/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://guyanacaribbeanpolitics.news/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://guyanacaribbeanpolitics.news/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.8.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://guyanacaribbeanpolitics.news/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.8.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://guyanacaribbeanpolitics.news/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C600%2C700%7CRoboto+Slab%3A300%2Cregular%2C700%7CSource+Sans+Pro%3Aregular%2C600%2C700&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://guyanacaribbeanpolitics.news/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://guyanacaribbeanpolitics.news/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://guyanacaribbeanpolitics.news/wp-content/themes/GCP/assets/dist/frontend.min.css?ver=7.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://guyanacaribbeanpolitics.news/wp-content/themes/GCP/assets/css/elementor-frontend.css?ver=7.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://guyanacaribbeanpolitics.news/wp-content/themes/GCP/style.css?ver=7.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://guyanacaribbeanpolitics.news/wp-content/themes/GCP/assets/css/darkmode.css?ver=7.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://guyanacaribbeanpolitics.news/wp-content/themes/GCP/data/import/sport/scheme.css?ver=7.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-paywall-css'  href='https://guyanacaribbeanpolitics.news/wp-content/plugins/jnews-paywall/assets/css/jpw-frontend.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://guyanacaribbeanpolitics.news/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://guyanacaribbeanpolitics.news/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='https://guyanacaribbeanpolitics.news/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=7.0.5' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/guyanacaribbeanpolitics.news","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guyanacaribbeanpolitics.news/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.4.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://guyanacaribbeanpolitics.news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://guyanacaribbeanpolitics.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://guyanacaribbeanpolitics.news/wp-json/" /><link rel="alternate" type="application/json" href="https://guyanacaribbeanpolitics.news/wp-json/wp/v2/posts/873" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://guyanacaribbeanpolitics.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://guyanacaribbeanpolitics.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<meta name="generator" content="WooCommerce 4.8.0" />
<link rel="canonical" href="https://guyanacaribbeanpolitics.news/2021/01/forbes-burnham-and-guyanas-poisoned-politics/" />
<link rel='shortlink' href='https://guyanacaribbeanpolitics.news/?p=873' />
<link rel="alternate" type="application/json+oembed" href="https://guyanacaribbeanpolitics.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguyanacaribbeanpolitics.news%2F2021%2F01%2Fforbes-burnham-and-guyanas-poisoned-politics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://guyanacaribbeanpolitics.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguyanacaribbeanpolitics.news%2F2021%2F01%2Fforbes-burnham-and-guyanas-poisoned-politics%2F&#038;format=xml" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/guyanacaribbeanpolitics.news\/#organization","url":"https:\/\/guyanacaribbeanpolitics.news\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["#","#","#"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/guyanacaribbeanpolitics.news\/#website","url":"https:\/\/guyanacaribbeanpolitics.news\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/guyanacaribbeanpolitics.news\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/11/guyana-e1446789600993-1-75x75.png" sizes="32x32" />
<link rel="icon" href="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/11/guyana-e1446789600993-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/11/guyana-e1446789600993-1.png" />
<meta name="msapplication-TileImage" content="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/11/guyana-e1446789600993-1.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			.grecaptcha-badge { 
    visibility: hidden;
}		</style>
		<style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
.jeg_midbar a img{-webkit-box-sizing:border-box !important;box-sizing:border-box !important;max-width:96% !important;position:relative;top:0px;left:0px;}.jeg_video_playlist_wrapper .jeg_video_playlist_list_wrapper .jeg_video_playlist_current{background-color:#31942e;}.jeg_video_playlist_play .jeg_video_playlist_play_icon i{background-color:rgba(0,0,0,0);color:#020202;}.jeg_video_playlist_current .jeg_video_playlist_play span{font-size:11px !important;letter-spacing:1.6px;}
</style></head>
<body class="post-template-default single single-post postid-873 single-format-standard wp-embed-responsive theme-GCP jpw-truncate woocommerce-no-js jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jsc_normal elementor-default elementor-kit-5">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Monday, January 4, 2021</div><div class="jeg_nav_item jnews_header_topbar_weather">
    </div><div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li><li><a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Register</a></li>    </ul>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://guyanacaribbeanpolitics.news/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/11/guyana.png"  alt="Guyana Caribbean Politics"data-light-src="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/11/guyana.png" data-light-srcset="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/11/guyana.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x">	    	</a>
	    </div>
	</div><div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-371 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news">Home</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/features/">Features</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-375 bgnav" data-item-row="default" ><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-376 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/open-word/">Open Word</a></li>
	<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/hindssight/">Hinds’Sight</a></li>
	<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/media-comments/">Media Comments</a></li>
	<li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/other-opinions/">Other Opinions</a></li>
</ul>
</li>
<li id="menu-item-380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-380 bgnav" data-item-row="default" ><a href="#">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/guyana-politics-podcast/">Guyana Politics Podcast</a></li>
	<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/david-hinds-speaks/">David Hinds Speaks</a></li>
</ul>
</li>
<li id="menu-item-839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-839 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/bookstore/">BOOKSTORE</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-383 bgnav" data-item-row="default" ><a href="#">Academic Courses</a>
<ul class="sub-menu">
	<li id="menu-item-386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/guyana-political-history/">Guyana Political History</a></li>
	<li id="menu-item-387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/political-themes-in-bob-marley-music/">Political Themes in Bob Marley Music</a></li>
	<li id="menu-item-388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/political-calypso/">Political Calypso</a></li>
</ul>
</li>
<li id="menu-item-382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-382 bgnav" data-item-row="default" ><a href="#">Publications</a>
<ul class="sub-menu">
	<li id="menu-item-389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389 bgnav" data-item-row="default" ><a href="#">Books</a></li>
	<li id="menu-item-390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390 bgnav" data-item-row="default" ><a href="#">Articles</a></li>
</ul>
</li>
<li id="menu-item-794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-794 bgnav" data-item-row="default" ><a href="#">Organizations</a>
<ul class="sub-menu">
	<li id="menu-item-795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-795 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/wpa/">WPA</a></li>
	<li id="menu-item-863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/sage/">SAGE</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://guyanacaribbeanpolitics.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-371 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/features/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-375 bgnav" data-item-row="default" ><a href="#">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-376 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/open-word/">Open Word</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/hindssight/">Hinds’Sight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/media-comments/">Media Comments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/other-opinions/">Other Opinions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-380 bgnav" data-item-row="default" ><a href="#">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/guyana-politics-podcast/">Guyana Politics Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/david-hinds-speaks/">David Hinds Speaks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-839 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/bookstore/">BOOKSTORE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-383 bgnav" data-item-row="default" ><a href="#">Academic Courses</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/guyana-political-history/">Guyana Political History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/political-themes-in-bob-marley-music/">Political Themes in Bob Marley Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/political-calypso/">Political Calypso</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-382 bgnav" data-item-row="default" ><a href="#">Publications</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389 bgnav" data-item-row="default" ><a href="#">Books</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390 bgnav" data-item-row="default" ><a href="#">Articles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-794 bgnav" data-item-row="default" ><a href="#">Organizations</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-795 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/wpa/">WPA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863 bgnav" data-item-row="default" ><a href="https://guyanacaribbeanpolitics.news/category/sage/">SAGE</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://guyanacaribbeanpolitics.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://guyanacaribbeanpolitics.news/">
		        <img class='jeg_logo_img' src="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/11/gcp__110x110.png" srcset="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/11/gcp__110x110.png 1x, https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/11/gcp__110x110.png 2x" alt="Guyana Caribbean Politics"data-light-src="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/11/gcp__110x110.png" data-light-srcset="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/11/gcp__110x110.png 1x, https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/11/gcp__110x110.png 2x" data-dark-src="https://guyanacaribbeanpolitics.news/wp-content/themes/GCP/assets/img/logo_darkmode.png" data-dark-srcset="https://guyanacaribbeanpolitics.news/wp-content/themes/GCP/assets/img/logo_darkmode.png 1x, https://guyanacaribbeanpolitics.news/wp-content/themes/GCP/assets/img/logo_darkmode@2x.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://guyanacaribbeanpolitics.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://guyanacaribbeanpolitics.news">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://guyanacaribbeanpolitics.news/category/open-word/">Open Word</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">Forbes Burnham and Guyana’s Poisoned Politics</h1>

                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

						<div class="jeg_meta_author">
				<img alt='admin' src='https://secure.gravatar.com/avatar/dd9d9c69631819921b14bec979e0b0de?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dd9d9c69631819921b14bec979e0b0de?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>				<span class="meta_text">by</span>
				<a href="https://guyanacaribbeanpolitics.news/author/dhinds_4dhn5itw/">admin</a>			</div>
			
			<div class="jeg_meta_date">
			<a href="https://guyanacaribbeanpolitics.news/2021/01/forbes-burnham-and-guyanas-poisoned-politics/">January 4, 2021</a>
		</div>
	
			<div class="jeg_meta_category">
			<span><span class="meta_text">in</span>
				<a href="https://guyanacaribbeanpolitics.news/category/open-word/" rel="category tag">Open Word</a>			</span>
		</div>
	
	
	<div class="meta_right">
		<div class='jeg_meta_like_container jeg_meta_like'>
                
            </div>					<div class="jeg_meta_comment"><a href="https://guyanacaribbeanpolitics.news/2021/01/forbes-burnham-and-guyanas-poisoned-politics/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/12/open-word.png"><div class="thumbnail-container animate-lazy" style="padding-bottom:69.733%"><img width="750" height="523" src="https://guyanacaribbeanpolitics.news/wp-content/themes/GCP/assets/img/jeg-empty.png" class="attachment-jnews-750x536 size-jnews-750x536 lazyload wp-post-image" alt="African Guyanese are now under a No-Party System" loading="lazy" data-src="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/12/open-word-750x523.png" data-srcset="" data-sizes="auto" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content with-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal">
                                <div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fguyanacaribbeanpolitics.news%2F2021%2F01%2Fforbes-burnham-and-guyanas-poisoned-politics%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Forbes+Burnham+and+Guyana%E2%80%99s+Poisoned+Politics&url=https%3A%2F%2Fguyanacaribbeanpolitics.news%2F2021%2F01%2Fforbes-burnham-and-guyanas-poisoned-politics%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fguyanacaribbeanpolitics.news%2F2021%2F01%2Fforbes-burnham-and-guyanas-poisoned-politics%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a>
                <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fguyanacaribbeanpolitics.news%2F2021%2F01%2Fforbes-burnham-and-guyanas-poisoned-politics%2F&title=Forbes+Burnham+and+Guyana%E2%80%99s+Poisoned+Politics" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fguyanacaribbeanpolitics.news%2F2021%2F01%2Fforbes-burnham-and-guyanas-poisoned-politics%2F&media=https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/12/open-word.png&description=Forbes+Burnham+and+Guyana%E2%80%99s+Poisoned+Politics" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
            </div></div>                            </div>

                            <div class="content-inner ">
                                <p><strong><img loading="lazy" class="alignleft size-medium wp-image-875" src="https://guyanacaribbeanpolitics.news/wp-content/uploads/2021/01/burnham-145x300.jpg" alt="" width="145" height="300" srcset="https://guyanacaribbeanpolitics.news/wp-content/uploads/2021/01/burnham-145x300.jpg 145w, https://guyanacaribbeanpolitics.news/wp-content/uploads/2021/01/burnham.jpg 247w" sizes="(max-width: 145px) 100vw, 145px" />Forbes Burnham and Guyana’s Poisoned Politics</strong></p>
<p><strong>By Dr. David Hinds</strong></p><div class="jpw-truncate-btn"><div class="jpw_btn_wrapper"><div class="jpw_subscribe">
					<div class="jpw_btn_inner_wrapper">
						<h3>Subscribe</h3>
						<span>Gain access to all our Premium contents. <br /><strong>More than 100+ articles.</strong></span>
						<div class="btn_wrapper">
							<a href="https://guyanacaribbeanpolitics.news/subscription/" class="btn">Subscribe Now</a>
						</div>
					</div>
				</div></div></div>                                
	                            
                                                            </div>


                        </div>
	                    <div class="jeg_share_bottom_container"></div>
	                                            <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt='admin' src='https://secure.gravatar.com/avatar/dd9d9c69631819921b14bec979e0b0de?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dd9d9c69631819921b14bec979e0b0de?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://guyanacaribbeanpolitics.news/author/dhinds_4dhn5itw/">
					admin				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='https://guyanacaribbeanpolitics.news' class='url'><i class='fa fa-globe'></i> </a>
											</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://guyanacaribbeanpolitics.news/2021/01/are-worrell-and-lloyds-methods-still-relevant/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://guyanacaribbeanpolitics.news/wp-content/themes/GCP/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Are Worrell and Lloyd’s  methods still relevant?" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://guyanacaribbeanpolitics.news/wp-content/uploads/2021/01/Sir-Frank-Mortimer-Maglinne-Worrell-75x75.jpg" data-srcset="https://guyanacaribbeanpolitics.news/wp-content/uploads/2021/01/Sir-Frank-Mortimer-Maglinne-Worrell-75x75.jpg 75w, https://guyanacaribbeanpolitics.news/wp-content/uploads/2021/01/Sir-Frank-Mortimer-Maglinne-Worrell-150x150.jpg 150w, https://guyanacaribbeanpolitics.news/wp-content/uploads/2021/01/Sir-Frank-Mortimer-Maglinne-Worrell-300x300.jpg 300w, https://guyanacaribbeanpolitics.news/wp-content/uploads/2021/01/Sir-Frank-Mortimer-Maglinne-Worrell-100x100.jpg 100w" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://guyanacaribbeanpolitics.news/2021/01/are-worrell-and-lloyds-methods-still-relevant/">
                        Are Worrell and Lloyd’s  methods still relevant?                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container"></div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_jnews_recent_news" id="jnews_recent_news-2">        <div class="jeg_postblock">
                            <div class="jeg_post jeg_pl_sm post-884 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
                    <div class="jeg_thumb">
                                                <a href="https://guyanacaribbeanpolitics.news/2021/01/are-worrell-and-lloyds-methods-still-relevant/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://guyanacaribbeanpolitics.news/wp-content/themes/GCP/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Are Worrell and Lloyd’s  methods still relevant?" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://guyanacaribbeanpolitics.news/wp-content/uploads/2021/01/Sir-Frank-Mortimer-Maglinne-Worrell-120x86.jpg" data-srcset="https://guyanacaribbeanpolitics.news/wp-content/uploads/2021/01/Sir-Frank-Mortimer-Maglinne-Worrell-120x86.jpg 120w, https://guyanacaribbeanpolitics.news/wp-content/uploads/2021/01/Sir-Frank-Mortimer-Maglinne-Worrell-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://guyanacaribbeanpolitics.news/2021/01/are-worrell-and-lloyds-methods-still-relevant/">Are Worrell and Lloyd’s  methods still relevant?</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> January 4, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-873 post type-post status-publish format-standard has-post-thumbnail hentry category-open-word">
                    <div class="jeg_thumb">
                                                <a href="https://guyanacaribbeanpolitics.news/2021/01/forbes-burnham-and-guyanas-poisoned-politics/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://guyanacaribbeanpolitics.news/wp-content/themes/GCP/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="African Guyanese are now under a No-Party System" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/12/open-word-120x86.png" data-srcset="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/12/open-word-120x86.png 120w, https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/12/open-word-350x250.png 350w" data-sizes="auto" data-expand="700" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://guyanacaribbeanpolitics.news/2021/01/forbes-burnham-and-guyanas-poisoned-politics/">Forbes Burnham and Guyana’s Poisoned Politics</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> January 4, 2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-854 post type-post status-publish format-standard has-post-thumbnail hentry category-hindssight">
                    <div class="jeg_thumb">
                                                <a href="https://guyanacaribbeanpolitics.news/2020/12/no-improved-race-relations-with-institutional-power-in-the-hands-of-one-ethnic-group/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://guyanacaribbeanpolitics.news/wp-content/themes/GCP/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Joe Biden’s election and Guyana…There is need for a Popular Movement" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/11/David-3-120x86.png" data-srcset="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/11/David-3-120x86.png 120w, https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/11/David-3-350x250.png 350w" data-sizes="auto" data-expand="700" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://guyanacaribbeanpolitics.news/2020/12/no-improved-race-relations-with-institutional-power-in-the-hands-of-one-ethnic-group/">No Improved Race Relations with Institutional Power in the hands of one Ethnic Group.</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 20, 2020</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-851 post type-post status-publish format-standard has-post-thumbnail hentry category-wpa">
                    <div class="jeg_thumb">
                                                <a href="https://guyanacaribbeanpolitics.news/2020/12/wpa-outrage-over-assault-on-henry-family/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://guyanacaribbeanpolitics.news/wp-content/themes/GCP/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="WPA outrage over assault on Henry family" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/12/henry-2-120x86.png" data-srcset="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/12/henry-2-120x86.png 120w, https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/12/henry-2-350x250.png 350w" data-sizes="auto" data-expand="700" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://guyanacaribbeanpolitics.news/2020/12/wpa-outrage-over-assault-on-henry-family/">WPA outrage over assault on Henry family</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 19, 2020</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-787 post type-post status-publish format-standard has-post-thumbnail hentry category-media-comments">
                    <div class="jeg_thumb">
                                                <a href="https://guyanacaribbeanpolitics.news/2020/12/mixed-views-about-ethnic-relations-commission-in-resolving-racial-ethnic-tensions/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://guyanacaribbeanpolitics.news/wp-content/themes/GCP/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Mixed views about Ethnic Relations Commission in resolving racial, ethnic tensions" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/12/henry_jeffrey-120x86.png" data-srcset="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/12/henry_jeffrey-120x86.png 120w, https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/12/henry_jeffrey-350x250.png 350w" data-sizes="auto" data-expand="700" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://guyanacaribbeanpolitics.news/2020/12/mixed-views-about-ethnic-relations-commission-in-resolving-racial-ethnic-tensions/">Mixed views about Ethnic Relations Commission in resolving racial, ethnic tensions</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 18, 2020</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-730 post type-post status-publish format-standard has-post-thumbnail hentry category-open-word">
                    <div class="jeg_thumb">
                                                <a href="https://guyanacaribbeanpolitics.news/2020/12/towards-a-deeper-understanding-of-guyanas-2020-election/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://guyanacaribbeanpolitics.news/wp-content/themes/GCP/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="African Guyanese are now under a No-Party System" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/12/open-word-120x86.png" data-srcset="https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/12/open-word-120x86.png 120w, https://guyanacaribbeanpolitics.news/wp-content/uploads/2020/12/open-word-350x250.png 350w" data-sizes="auto" data-expand="700" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://guyanacaribbeanpolitics.news/2020/12/towards-a-deeper-understanding-of-guyanas-2020-election/">Towards a deeper understanding of Guyana’s 2020 election</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 18, 2020</div>
                        </div>
                                        </div>
                </div>
                        </div>
        </div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-873 single-format-standard wp-embed-responsive theme-GCP jpw-truncate woocommerce-no-js jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jsc_normal elementor-default elementor-kit-5"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_6 normal">
    <div class="jeg_footer_container jeg_container">

        <div class="jeg_footer_content">
            <div class="container">
                <div class="jeg_footer_primary clearfix">
                                    </div>
            </div>
        </div>

        <div class="jeg_footer_instagram_wrapper">
                    </div>

        
        <div class="jeg_footer_bottom">
            <div class="container">

                <!-- secondary footer right -->
                <div class="footer_right">

                    
                    
                    			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="#" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="#" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="#" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>			</div>
			
                </div>

                <!-- secondary footer left -->
                
                
                                    <p class="copyright"> © 2020 <a href="https://guyanacaribbeanpolitics.news">Guyana Caribbean Politics</a> - Developed by <a href="https://inkcreativeagency.com">Ink Creative Agency</a>. </p>
                
            </div>
        </div>

        
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://guyanacaribbeanpolitics.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-371"><a href="https://guyanacaribbeanpolitics.news">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="https://guyanacaribbeanpolitics.news/category/features/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-375"><a href="#">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-376"><a href="https://guyanacaribbeanpolitics.news/category/open-word/">Open Word</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="https://guyanacaribbeanpolitics.news/category/hindssight/">Hinds’Sight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378"><a href="https://guyanacaribbeanpolitics.news/category/media-comments/">Media Comments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379"><a href="https://guyanacaribbeanpolitics.news/category/other-opinions/">Other Opinions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-380"><a href="#">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384"><a href="https://guyanacaribbeanpolitics.news/category/guyana-politics-podcast/">Guyana Politics Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="https://guyanacaribbeanpolitics.news/category/david-hinds-speaks/">David Hinds Speaks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-839"><a href="https://guyanacaribbeanpolitics.news/bookstore/">BOOKSTORE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-383"><a href="#">Academic Courses</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386"><a href="https://guyanacaribbeanpolitics.news/category/guyana-political-history/">Guyana Political History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387"><a href="https://guyanacaribbeanpolitics.news/category/political-themes-in-bob-marley-music/">Political Themes in Bob Marley Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388"><a href="https://guyanacaribbeanpolitics.news/category/political-calypso/">Political Calypso</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-382"><a href="#">Publications</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389"><a href="#">Books</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390"><a href="#">Articles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-794"><a href="#">Organizations</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-795"><a href="https://guyanacaribbeanpolitics.news/category/wpa/">WPA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863"><a href="https://guyanacaribbeanpolitics.news/category/sage/">SAGE</a></li>
</ul>
</li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="#" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="#" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="#" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 <a href="https://guyanacaribbeanpolitics.news">Guyana Caribbean Politics</a> - Developed by <a href="https://inkcreativeagency.com">Ink Creative Agency</a>.</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3><div class="social-login-wrapper login normal">
                            <div class="social-login-item">
                                <a href="" class="btn btn-google">
                                    <i class="fa fa-google"></i> 
                                    <span>Sign In with Google</span>
                                </a>
                            </div>
                            <div class="social-login-line">
                                <span>OR</span>
                            </div>
                        </div>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="c6be79a679">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                                <a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="register" method="post" accept-charset="utf-8">
            <h3>Create New Account!</h3><div class="social-login-wrapper register normal">
                            <div class="social-login-item">
                                <a href="" class="btn btn-google">
                                    <i class="fa fa-google"></i> 
                                    <span>Sign Up with Google</span>
                                </a>
                            </div>
                            <div class="social-login-line">
                                <span>OR</span>
                            </div>
                        </div>            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="c6be79a679">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="c6be79a679">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fguyanacaribbeanpolitics.news%2F2021%2F01%2Fforbes-burnham-and-guyanas-poisoned-politics%2F" data-image-url="" data-title="Forbes+Burnham+and+Guyana%E2%80%99s+Poisoned+Politics" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fguyanacaribbeanpolitics.news%2F2021%2F01%2Fforbes-burnham-and-guyanas-poisoned-politics%2F" data-image-url="" data-title="Forbes+Burnham+and+Guyana%E2%80%99s+Poisoned+Politics" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div><div id='jpw_unlock_popup' class='jeg_popup mfp-with-anim mfp-hide'>
                        <div class='jpw_popup'>
                            <h5>Are you sure want to unlock this post?</h5>
                            <span>Unlock left : 0</span>
                            <button type='button' class='btn yes'><span>Yes</span><i class="fa fa-spinner fa-pulse" style="display: none;"></i></button>
                            <button type='button' class='btn no'>No</button>
                        </div>
                    </div><div id='jpw_cancel_subs_popup' class='jeg_popup mfp-with-anim mfp-hide'>
                        <div class='jpw_popup'>
                            <h5>Are you sure want to cancel subscription?</h5>
                            <button type='button' class='btn yes'><span>Yes</span><i class="fa fa-spinner fa-pulse" style="display: none;"></i></button>
                            <button type='button' class='btn no'>No</button>
                        </div>
                    </div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type='text/javascript' src='https://guyanacaribbeanpolitics.news/wp-content/plugins/jnews-paywall/assets/js/frontend.js?ver=7.0.9' id='jnews-paywall-js'></script>
<script type='text/javascript' src='https://guyanacaribbeanpolitics.news/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/guyanacaribbeanpolitics.news\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guyanacaribbeanpolitics.news/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.8.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://guyanacaribbeanpolitics.news/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guyanacaribbeanpolitics.news/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.8.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1cb7326d88395a4deddde1fd0aa994d5","fragment_name":"wc_fragments_1cb7326d88395a4deddde1fd0aa994d5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guyanacaribbeanpolitics.news/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.8.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://guyanacaribbeanpolitics.news/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://guyanacaribbeanpolitics.news/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://guyanacaribbeanpolitics.news/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guyanacaribbeanpolitics.news/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://guyanacaribbeanpolitics.news/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://guyanacaribbeanpolitics.news/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/guyanacaribbeanpolitics.news\/2021\/01\/forbes-burnham-and-guyanas-poisoned-politics","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"873","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"guyanacaribbeanpolitics.news","zoom_button":"0","paywall_login":"Login to purchase or access your purchased package","paywall_register":"Register to purchase or access your purchased package"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guyanacaribbeanpolitics.news/wp-content/themes/GCP/assets/dist/frontend.min.js?ver=7.1.7' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://guyanacaribbeanpolitics.news/wp-content/themes/GCP/assets/js/html5shiv.min.js?ver=7.1.7' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://guyanacaribbeanpolitics.news/wp-content/plugins/jnews-like/assets/js/plugin.js?ver=7.0.2' id='jnews-like-js'></script>
<script type='text/javascript' src='https://guyanacaribbeanpolitics.news/wp-content/plugins/jnews-social-login/assets/js/plugin.js?ver=7.0.3' id='jnews-social-login-style-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://guyanacaribbeanpolitics.news/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://guyanacaribbeanpolitics.news/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=7.0.5' id='jnews-weather-js'></script>
<script type='text/javascript' src='https://guyanacaribbeanpolitics.news/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Forbes Burnham and Guyana\u2019s Poisoned Politics","published":"2021-01-04 00:16:33","updated":"2021-01-04 04:22:13"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/guyanacaribbeanpolitics.news","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/guyanacaribbeanpolitics.news\/category\/open-word\/","name":"Open Word"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/guyanacaribbeanpolitics.news","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/guyanacaribbeanpolitics.news\/category\/open-word\/","name":"Open Word"}}]}</script>
			<script src="https://www.google.com/recaptcha/api.js?render=6LfvZQQaAAAAAL_eHxpnMJDZJKTXFfC2Kw6UpQgX"></script>
			<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6LfvZQQaAAAAAL_eHxpnMJDZJKTXFfC2Kw6UpQgX',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof jQuery !== 'undefined' ) {
						//Woocommerce
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}
					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(anr_onloadCallback, 110000);

				} )( grecaptcha );
			</script>
			</body>
</html>
